Fixing TFTP for Jumpstart: Difference between revisions
Jump to navigation
Jump to search
Created page with "So recently I tried to build a new Jumpstart server and was having issues enabling tftp. I was getting the following error when I tried to install my first client: enabling t..." |
No edit summary |
||
| Line 10: | Line 10: | ||
/usr/sbin/inetconv -f -i /etc/inetd.conf -o /var/svc/manifest/network/ | /usr/sbin/inetconv -f -i /etc/inetd.conf -o /var/svc/manifest/network/ | ||
testing | |||
Revision as of 12:16, 18 June 2015
So recently I tried to build a new Jumpstart server and was having issues enabling tftp. I was getting the following error when I tried to install my first client:
enabling tftp in /etc/inetd.conf Converting /etc/inetd.conf svcprop: Pattern 'network/tftp/udp6:default/:properties/restarter/state' doesn't match any entities enabling network/tftp/udp6 service svcadm: Pattern 'network/tftp/udp6' doesn't match any instances
The following command fixed it:
/usr/sbin/inetconv -f -i /etc/inetd.conf -o /var/svc/manifest/network/
testing